现在位置: 首页 > 所有2013年02月文章
评论关闭
discuz 社区在更新到2.0以上后,增加了对插件的版本检测,在安装时,可能会出现:“对不起,您安装的不是正版应用,安装程序无法继续执行”的提示,要解决这个其实挺容易的,找到以下文件: /source/function/function_cloudaddons.php 找到文件中的cloudaddons_validator这个处理过程,将中间提示部份注释掉,改为像以下这样即可大功告成。。 --------------------------- function cloudaddons_valida...
阅读全文
×